After further monitoring, this incident is now considered resolved. Labelling for Microsoft mailboxes has been restored to full functionality. If you continue to experience any issues, please contact Fyxer Support at https://support.fyxer.com/
Resolved
After further monitoring, this incident is now considered resolved. Labelling for Microsoft mailboxes has been restored to full functionality. If you continue to experience any issues, please contact Fyxer Support at https://support.fyxer.com/
Monitoring
So far the fix to restore labelling for Microsoft mailboxes has been successful. We will keep monitoring to ensure no further issues come up.
Monitoring
The fix for the labelling issue affecting Microsoft mailboxes has been implemented and we are monitoring its progress and results.
Identified
We have identified the issue affecting labelling for users with Microsoft mailboxes. We are currently implementing a fix for it. We will provide another update once it becomes available.
Investigating
We are currently investigating an ongoing issue affecting Fyxer. Users with Microsoft mailboxes may observe emails received in the past ~60mins not receiving labels.