After further monitoring, this incident is now considered resolved. All previously affected non-English meetings have now had a transcript generated and new meetings should not be affected. If you continue to experience any issues, please contact Fyxer Support at https://support.fyxer.com/
Resolved
After further monitoring, this incident is now considered resolved. All previously affected non-English meetings have now had a transcript generated and new meetings should not be affected. If you continue to experience any issues, please contact Fyxer Support at https://support.fyxer.com/
Monitoring
We identified an issue affecting the Fyxer Notetaker. For non-english conducted meetings we failed to generate a transcript. We released a fix so new meetings won't be affected and currently generating the transcript for the meetings that we did not initially generate one. Thank you for your patience and we apologise for the inconvenience caused.