After further monitoring, this incident is now considered resolved. Newly received emails shall be receiving the correct “To Respond” label where applicable. If you continue to experience any issues, please contact Fyxer Support at https://support.fyxer.com/
Resolved
After further monitoring, this incident is now considered resolved. Newly received emails shall be receiving the correct “To Respond” label where applicable. If you continue to experience any issues, please contact Fyxer Support at https://support.fyxer.com/
Investigating
We are currently investigating an ongoing issue affecting Categorization. Certain emails that should be getting the "To Respond" label are receiving the "FYI" label.
Our team is aware and investigating the issue. We’ll update you here as soon as we have more information.