Microsoft has been rolling out an update in the Admin security settings for Microsoft 365 accounts. This means that certain permissions required by Fyxer AI for sign-up and connection to your Outlook email/calendar require further Admin permissions.
We are planning to introduce additional in-app messaging to inform users about best next steps, as well as the following articles both for end-users and admins alike:
What to do if you're a user and require Admin consent to connect your Microsoft/Outlook account
What to do as an Admin being asked to approve Fyxer AI to connect to your Microsoft/Outlook account
For any questions, please let us know at support@fyxer.com.
Thank you
Team Fyxer
Resolved
Microsoft has been rolling out an update in the Admin security settings for Microsoft 365 accounts. This means that certain permissions required by Fyxer AI for sign-up and connection to your Outlook email/calendar require further Admin permissions.
We are planning to introduce additional in-app messaging to inform users about best next steps, as well as the following articles both for end-users and admins alike:
What to do if you're a user and require Admin consent to connect your Microsoft/Outlook account
What to do as an Admin being asked to approve Fyxer AI to connect to your Microsoft/Outlook account
For any questions, please let us know at support@fyxer.com.
Thank you
Team Fyxer
Investigating
Our connection to Outlook is experiencing some issues. About 10% of new users signing up may experience Outlook rejecting their attempts to connect. In this event, please try again from a desktop browser or contact customer support. We are investigating this issue and will post any updates as they come.
Monitoring
Our connection to Outlook is experiencing some issues. About 10% of new users signing up may experience Outlook rejecting their attempts to connect and from 18:00 - 23:00 UTC all integrations with Outlook (labels, signing in, etc.) were ceased. We have begun the process of repairing our Outlook connection and the change is propagating throughout the system. Users should now see their labels and ability to sign-in returning, however the 10% seeing an error from Microsoft's side when creating their initial connection may still see this. If labels have not returned, please try deleting and re-approving your connection through the integrations page. If you are seeing the error when signing up for the first time, contact customer support and please try again later.
Monitoring
About 10% of users who attempt to connect their mailbox to Fyxer will encounter an error when doing so. We have taken actions to mitigate this issue and are waiting to see the results start to show.
Monitoring
The fix for setting up new Outlook connections to Fyxer has been implemented and we are monitoring its progress and results.