Resolved
After further monitoring, this incident is now considered resolved. Categorization has been restored to full functionality. If you continue to experience any issues, please contact Fyxer Support at https://support.fyxer.com/
Monitoring
We have been additional logging to ensure we track impact of this issue both for this current incident but also for the future. We are still monitoring progress of the issue while also deploying mitigation strategies to drive this to resolution.
Once again, thank you for your patience and sticking with Fyxer! 🫶
Monitoring
We’re moving this back to monitoring as it looks like a few users are still reporting an issue with Categorization. Thank you for your patience.
Resolved
After further monitoring, this incident is now considered resolved. If you continue to experience any issues, please contact Fyxer Support at https://support.fyxer.com/
Monitoring
The fix affecting Categorization has now been implemented and we are monitoring its progress and results. We will keep you updated as information becomes available.
Identified
We're still working on a fix for the issue affecting Categorization. We appreciate your patience while we are working through this.
Identified
We are still working on a fix to resolve the issue affecting Categorization. We will provide additional information as it becomes available. We really appreciate your patience.
Identified
We have identified the issue affecting Categorization. We're actively working on a fix. Thank you for your patience - we will provide additional information as it becomes available.
Investigating
We are currently investigating an ongoing issue affecting Fyxer. Users may experience some emails not being labelled/categorised. We will provide additional information as it becomes available.