After further monitoring, this incident is now considered resolved. Email categorization been restored to full functionality. If you continue to experience any issues, please contact Fyxer Support at https://support.fyxer.com/.
Thank you for your patience and understanding.
Team Fyxer
Resolved
After further monitoring, this incident is now considered resolved. Email categorization been restored to full functionality. If you continue to experience any issues, please contact Fyxer Support at https://support.fyxer.com/.
Thank you for your patience and understanding.
Team Fyxer
Monitoring
We have pushed a fix and email categorization should start working again. We will monitor performance for the next hour to ensure resolution for all our users. Thank you for your patience.
Identified
We have identified the issue and actively working on it. Email categorization will start resolving for users as we are working through this. Thank you for your patience.
Monitoring
We have identified the issue and it is currently being resolved. We will monitor performance for the next hour to ensure resolution.
Investigating
Some users might experience issues with emails not being categorized. Our team is currently investigating the issue and is actively working to resolve this.